Morey's blog

Morey's picture

cant play visual C++ runtime error?

idk how much support i can get here and i will do a bit of digging. but after just now installing the game, i get an error after being on for a few seconds. its a windows that says at the top "microsoft visual C++ runtime error" and one problem too is the error box has no text, not even on the button that says "okay" to close it. so im not entirely sure what the error is. i assume a missing .dll file, as thats common for old games?

has anyone else had errors when trying to play on a new PC in 2020? my PC is new, a model that came out very recently. im using windows 10 as well. i ran in compatibility mode and as admin and had no luck with that. im a little stumped because the error box is blank so any help is appreciated!
Morey's picture

well well well well

funny how my last entry was remembering this game... and now here i am, remembering this game again. good thing my browser recalled my log in info or i probably wouldve just made a new account!

i had TEF on my mind because i was playing a lot of Meadow and Feather recently and realized i havent touched this game in a long time. boy, did not realize i made this account almost 7 years ago! and i had no idea TEF was being remade too!

ill run around the game a bit and maybe ill donate to the fundraiser to check out the alpha of the new game. cool to see this place still has life.
Morey's picture

sooo anyone want to help me figure out my connectivity issues?

well, i returned after a year-ish and i installed the game but! i can not connect!

when i went to search for a solution it looks like this problem has been around for years now and no one has a solution.
should i just wait it out?

things i have done:
- checked fire walls
- turned off work offline on internet explorer
- clicked and unclicked the 'automatically connect' thing
- ran as administrator
- ran in comparability mode
- reinstalled
- ran around unconnected and did stuff to see if it would trigger

i think i did like....everything. i dont recall this happening last year when i installed and if so i dont remember how i fixed it.

any help is appreciated, but if theres no solution ill just wait it out i guess?
Morey's picture

i suddenly remembered this game

idk why but i suddenly remembered this game. i have a new and better computer but i didnt have this on my backup up.....i may hop on. maybe get more involved. who knows
Morey's picture

(closed)Help with Antlers/Mask/Pelt?

I no longer need help!

So I've been playing TEF for a while, but took a hiatus. Now that my deer has grown I really want to try and get him all customized!
I know it can be tough sometimes, so getting it all done in the course of weeks is fine by me.

If anyone is willing to help me out please tell me!

EDIT: I totes forgot to put what things im looking for.
Antlers - key/great argus
Mask - Magpie
Pelt - grey
Syndicate content